martes, agosto 16, 2005

Vulnerabilidad en Adobe Reader podía permitir la ejecución de código arbitrario

Adobe reporta una vulnerabilidad del tipo desbordamiento de buffer (buffer overflow) en sus productos Adobe/Acrobat Reader.
La explotacion existosa de esta vulnerabilidad podía ocasionar el fallo de la aplicación con un alto riesgo de ejecución de código arbitrario.
La solución pasa por actualizarse a las versiones parcheadas, indicadas en el reporte original de Adobe:
Security Advisory: Acrobat and Adobe Reader plug-in buffer overflow

Secunia calificó esta vulnerabilidad como Altamente crítica

0 Comments:

Publicar un comentario

Links to this post:

Crear un vínculo

<< Home